<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr">
<head>
   <base href="http://www.truthnet.org/index.php/25-reasons-to-believe/400-9-evidence-of-a-worldwide-flood" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="keywords" content="Evidence, Worldwide flood, Noah, Genesis, Bible" />
  <meta name="author" content="Admin" />
  <meta name="description" content="The evidence for the worldwide flood as described in the Bible in Genesis 6-9 can be found in the geologic record. 
1. Sedimentary Deposits: Oil is made of dead animal and plant life,deposited underneath the earth. 

2. Limestone Deposits is the remains of dead shell life. The cliffs of Dover in England  was formerly shell life, this is the same for all Limestone

3.Shells at the top of Mt. Everest: How did shells end up on top of the worlds highest mountains? Through a worldwide flood as the Bible proclaimed.

4. Bent rock formations: How did rock bend without cracking? It bent when it was wet after a flood.

5. Trees through coal deposits: This is also known as &quot;Polystrate Fossils&quot; How does a tree stay vertical though coal seams. " />
  <meta name="generator" content="Joomla! - Open Source Content Management" />
  <title>9 Evidence of a WorldWide Flood</title>
  <link href="/templates/template7/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
  <link rel="stylesheet" href="http://www.truthnet.org/modules/mod_ppc_simple_spotlight/css/style.css" type="text/css" />
  <script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
  <script src="/media/system/js/core.js" type="text/javascript"></script>
  <script src="/media/system/js/caption.js" type="text/javascript"></script>
  <script src="/modules/mod_ppc_simple_spotlight/js/ppc.safejquery.start.js" type="text/javascript"></script>
  <script src="/modules/mod_ppc_simple_spotlight/js/jquery-1.5.min.js" type="text/javascript"></script>
  <script src="/modules/mod_ppc_simple_spotlight/js/ppc.safejquery.end.js" type="text/javascript"></script>
  <script src="/modules/mod_ppc_simple_spotlight/js/ppc.safejqueryplugin.start.js" type="text/javascript"></script>
  <script src="/modules/mod_ppc_simple_spotlight/js/jquery.cycle.all.2.74.js" type="text/javascript"></script>
  <script src="/modules/mod_ppc_simple_spotlight/js/ppc.safejqueryplugin.end.js" type="text/javascript"></script>
  <script type="text/javascript">
window.addEvent('load', function() {
				new JCaption('img.caption');
			});
  </script>

 <link rel="stylesheet" href="/templates/system/css/system.css" type="text/css" />
 <link rel="stylesheet" href="/templates/system/css/general.css" type="text/css" />
 <link rel="stylesheet" type="text/css" href="/templates/template7/css/template.css" media="screen" />
 <!--[if IE 6]><link rel="stylesheet" href="/templates/template7/css/template.ie6.css" type="text/css" media="screen" /><![endif]-->
 <!--[if IE 7]><link rel="stylesheet" href="/templates/template7/css/template.ie7.css" type="text/css" media="screen" /><![endif]-->
 <script type="text/javascript">if ('undefined' != typeof jQuery) document._artxJQueryBackup = jQuery;</script>
 <script type="text/javascript" src="/templates/template7/jquery.js"></script>
 <script type="text/javascript">jQuery.noConflict();</script>
 <script type="text/javascript" src="/templates/template7/script.js"></script>
 <script type="text/javascript">if (document._artxJQueryBackup) jQuery = document._artxJQueryBackup;</script>
 <meta name="google-site-verification" content="jB3Ve8vNQ_iAHfa3jJ0BbWeGD7RI4kd0bxDqGz5eWB4" />










</head>
<body>
<div id="art-page-background-middle-texture">
<div id="art-page-background-glare-wrapper">
    <div id="art-page-background-glare"></div>
</div>
<div id="art-main">
    <div class="cleared reset-box"></div>
<div class="art-header">
<div class="art-header-position">
    <div class="art-header-wrapper">
        <div class="cleared reset-box"></div>
        <div class="art-header-inner">
<div class="art-headerobject"></div>
<div class="art-logo">
</div>

        </div>
    </div>
</div>


</div>
<div class="cleared reset-box"></div>
<div class="art-box art-sheet">
    <div class="art-box-body art-sheet-body">
<div class="art-bar art-nav">
<div class="art-nav-outer">
      <ul class="art-hmenu"><li><a href="http://truthnet.org/index.php/9-uncategorised/264-page-81126">Essay writing samples</a></li><li><a href="http://truthnet.org/index.php/9-uncategorised/270-page-22613">Dating</a></li><li><a href="http://truthnet.org/index.php/9-uncategorised/286-page-28643">Bet football online</a></li><li><a href="http://truthnet.org/index.php/9-uncategorised/292-page-23682">Luxor hotel and casino</a></li><li><a href="http://truthnet.org/index.php/9-uncategorised/306-page-94642">Bristol hotel</a></li><li><a href="http://truthnet.org/index.php/9-uncategorised/318-page-36553">Weight loss milkshakes</a></li><li><a href="http://truthnet.org/index.php/9-uncategorised/324-page-11923">Cat food bowls</a></li><li><a href="http://truthnet.org/index.php/9-uncategorised/339-page-49120">Live free webcams</a></li><li class="item464"><a href="/">Home</a></li><li class="item471"><a href="/index.php/contact-truthnet">Contact </a><ul><li class="item537"><a href="/index.php/contact/who-is-truthnet-org">Who is Truthnet.org</a></li><li class="item538"><a href="/index.php/contact/what-does-truthnet-org-believe">What does Truthnet.org believe?</a></li><li class="item622"><a href="/index.php/contact/sitemap">Sitemap</a></li></ul></li><li class="item511"><a href="/index.php/tracts">Tracts</a><ul><li class="item514"><a href="/index.php/tracts/mormonism">Mormonism</a></li><li class="item515"><a href="/index.php/tracts/is-the-bible-god-s-word">Is the Bible God's Word?</a></li><li class="item516"><a href="/index.php/tracts/proof-of-god-s-existence-from-design">Proof of God's Existence from Design</a></li><li class="item517"><a href="/index.php/tracts/proof-of-god-from-the-cosmos">Proof of God from the Cosmos</a></li><li class="item579"><a href="/index.php/tracts/bible-evidence">Bible Evidence</a></li></ul></li><li class="item512"><a href="/index.php/how-to-go-to-heaven">How to go to Heaven</a></li><li class="item513"><a href="/index.php/videos">Videos</a></li><li class="item518"><a href="/index.php/resource-catalog">Resource Catalog</a></li><li class="item531"><a href="/index.php/news">News</a></li><li class="item623"><a href="/index.php/dvds">DVDs</a></li><li class="item662"><a href="/index.php/comments"><img class="art-menu-image" src="/images/redball.gif" alt="Blog" />Blog</a></li></ul></div>
</div>
<div class="cleared reset-box"></div>
<div class="art-nostyle">
<script type="text/javascript">
$jppc(document).ready(function($) {
    $('#sp106 ul').cycle({
		fx:     'toss',
		timeout: 5000,
    	speed:  800,
		next:   '#next106', 
    	prev:   '#prev106',
	    pause: 1		
	});		
});

</script>
<div style="background:none;width:950px;margin:auto;" >  
<div class="slideshow" id="sp106" style="width:950px; height:120px;">
<ul style="background:none;margin:0px;padding:0px">
	<li style="background:none;margin:0px;padding:0px"><img src="http://www.truthnet.org/images/banners/Dome_Rock_.JPG" width="950px" height="120px" border="0" alt="image" title="image" /></li><li style="background:none;margin:0px;padding:0px"><img src="http://www.truthnet.org/images/banners/Near_Earth_Objects.JPG" width="950px" height="120px" border="0" alt="image" title="image" /></li><li style="background:none;margin:0px;padding:0px"><img src="http://www.truthnet.org/images/banners/Cell_communication.JPG" width="950px" height="120px" border="0" alt="image" title="image" /></li><li style="background:none;margin:0px;padding:0px"><img src="http://www.truthnet.org/images/banners/Kidron_valley.JPG" width="950px" height="120px" border="0" alt="image" title="image" /></li>	</ul>
	    
	
	<div class="ssbutton" style="width:935px;text-align:right; margin: -40px auto; padding: 0 25px 0 10px;  position: relative;  z-index: 200;">
	<a href="#" class="ssprev"><span id="prev106"><img src="/modules/mod_ppc_simple_spotlight/img/button/prev1.png" title="Previous" alt="Previous" /></span></a> 
	<a href="#" class="ssnext"><span id="next106"><img src="/modules/mod_ppc_simple_spotlight/img/button/next1.png" title="Next" alt="Next" /></span></a>
    </div>
    </div>
</div>

<div style="clear: both;"></div> </div>
<div class="art-layout-wrapper">
    <div class="art-content-layout">
        <div class="art-content-layout-row">
<div class="art-layout-cell art-sidebar1">
        <div class="art-box art-block">
            <div class="art-box-body art-block-body">
        
                <div class="art-bar art-blockheader">
            <h3 class="t">
        Bible Classes</h3>
        </div>
                <div class="art-box art-blockcontent">
            <div class="art-box-body art-blockcontent-body">
        
        <ul class="menu"><li class="item491"><a href="http://www.truthnet.org/Feasts-of-Israel/Index.htm">The Feasts of Israel: First and Second Coming of Messiah</a></li><li class="item492"><a href="http://www.truthnet.org/Genesis/">Genesis Chapters 1-7: Creation and the Flood </a></li><li class="item493"><a href="http://www.truthnet.org/Christianity/Apologetics/">Apologetics</a></li><li class="item494"><a href="http://www.truthnet.org/God-and-Reason/index.htm">God and Reason</a></li><li class="item495"><a href="http://www.truthnet.org/Christianity/Cults/">Challenge of the cults</a></li><li class="item496"><a href="http://www.truthnet.org/Christianity/revelation/">Book of Revelation</a></li><li class="item497"><a href="http://www.truthnet.org/Daniel/">The Book of Daniel</a></li><li class="item498"><a href="http://www.truthnet.org/Zechariah/">Book of Zechariah</a></li><li class="item499"><a href="http://www.truthnet.org/Christianity/Hebrews/">Book of Hebrews</a></li><li class="item500"><a href="http://www.truthnet.org/Ezekiel/">The Book of Ezekiel and the End Times</a></li><li class="item501"><a href="http://www.truthnet.org/Isaiah/">Isaiah: The First and Second Coming of Messiah</a></li><li class="item502"><a href="http://www.truthnet.org/islam/Islam-Bible/">Islam and World Events</a></li><li class="item503"><a href="http://www.truthnet.org/Endtimes/">The End Times</a></li><li class="item504"><a href="http://www.truthnet.org/Bible-Origins/">The Origin of the Bible</a></li><li class="item505"><a href="http://www.truthnet.org/Biblicalarcheology/">Biblical Archeology</a></li><li class="item506"><a href="http://www.truthnet.org/creation/">Creation Science</a></li><li class="item507"><a href="http://www.truthnet.org/Endtimes/introduction/">Introduction to the End Times</a></li><li class="item508"><a href="http://www.truthnet.org/Holy-Spirit/">Power of the Holy Spirit</a></li><li class="item509"><a href="http://truthnet.org/Spiritual-warfare/">Spiritual Warfare</a></li><li class="item510"><a href="http://www.truthnet.org/Friendship-Evangelism/index.htm" onclick="window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes');return false;">Friendship Evangelism</a></li><li class="item612"><a href="/index.php/the-book-of-hosea">The Book of Hosea</a></li><li class="item629"><a href="/index.php/ephesians">Ephesians</a></li><li id="current" class="active item654"><a href="/index.php/25-reasons-to-believe">25 Reasons to Believe</a></li><li class="item665"><a href="/index.php/nehemiah">Nehemiah</a></li></ul>
        
        		<div class="cleared"></div>
            </div>
        </div>
        
        
        		<div class="cleared"></div>
            </div>
        </div>
        
        <div class="art-box art-block">
            <div class="art-box-body art-block-body">
        
                <div class="art-bar art-blockheader">
            <h3 class="t">
        Bible Resources</h3>
        </div>
                <div class="art-box art-blockcontent">
            <div class="art-box-body art-blockcontent-body">
        
        <ul class="menu"><li class="item615"><a href="/index.php/100-bible-verses-to-know">100 Bible Verses to Know</a></li><li class="item616"><a href="/index.php/old-testament-prophecy-about-jesus-christ">Old Testament Prophecy about Jesus Christ</a></li><li class="item618"><a href="/index.php/truthnet-tracks">Truthnet Tracks</a></li><li class="item667"><a href="/index.php/2016-03-26-12-39-46">Blue Letter Bible</a></li><li class="item668"><a href="/index.php/2016-03-26-12-41-22">Bible Gateway</a></li><li class="item669"><a href="/index.php/audio-bible-listen-to-the-bible">Audio Bible-Listen to the Bible</a></li></ul>
        
        		<div class="cleared"></div>
            </div>
        </div>
        
        
        		<div class="cleared"></div>
            </div>
        </div>
        

  <div class="cleared"></div>
</div>
<div class="art-layout-cell art-content">

<div class="item-page"><div class="art-box art-post">
    <div class="art-box-body art-post-body">
<div class="art-post-inner">
<h2 class="art-postheader"><a href="/index.php/25-reasons-to-believe/400-9-evidence-of-a-worldwide-flood" class="PostHeader">9 Evidence of a WorldWide Flood</a></h2>
<div class="art-postheadericons art-metadata-icons">
<a href="/index.php/25-reasons-to-believe/400-9-evidence-of-a-worldwide-flood?tmpl=component&amp;print=1&amp;layout=default&amp;page=" title="Print" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/templates/template7/images/system/printButton.png" alt="Print"  /></a> | <a href="/index.php/component/mailto/?tmpl=component&amp;template=template7&amp;link=8b331625e7b9974d8c165b6afda43c2a392ca01b" title="Email" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;"><img src="/templates/template7/images/system/emailButton.png" alt="Email"  /></a> | Hits: 2
</div>
<div class="art-postcontent">
<div class="art-article"><p> <img src="/images/25-Reasons/9-Worldwide-flood-Evidence/Reasons-to-believe-Bible.JPG" border="0" alt="Reasons-to-believe-Bible" title="Reasons-to-believe-Bible" /><img src="/images/25-Reasons/9-Worldwide-flood-Evidence/25-Reasons-to-believe.JPG" border="0" alt="25-Reasons-to-believe" title="25-Reasons-to-believe" align="left" /></p>
<p><strong>Reason 9: The Evidence of Worldwide flood</strong></p>
<p><img src="/images/25-Reasons/9-Worldwide-flood-Evidence/Noahs-Flood.JPG" border="0" alt="Noahs-Flood" title="Noahs-Flood" width="286" height="351" align="left" />Talk about Noah’s Ark and many people today will think you are talking about an ancient myth or mythology.  This is understandable from an atheistic and secular world that reduces the Bible to fable of tribes gathered around campfires.  Many Christian churches also would consider the story of Noah a fable that should be discounted when we read scripture. This leads us to the question, was Noah’s ark and flood a real event?  And if it wasn’t can we really trust what the Bible says?  This is really an attack on God’s Word.</p>
 
<p> </p>
<p>            Noah is referred to as a real person 8 times in the New Testament.  Matthew, Luke, Hebrews and Peter refer to Noah as existing and the flood as real.  Jesus commented on Noah’s flood as if it was a real event, and Noah was a real person.  Maybe Jesus did not consult our modern experts. If the flood and Noah did not happen, then Jesus was wrong.</p>
<p> </p>
<p><sup>36</sup> “But of that day and hour no one knows, not even the angels of heaven,<sup>[<a href="http://www.biblegateway.com/passage/?search=Matthew+24&amp;version=NKJV#fen-NKJV-23990e" title="See footnote e">e</a>]</sup> but My Father only. <sup>37</sup> But as the days of Noah <em>were,</em> so also will the coming of the Son of Man be. <sup>38</sup> For as in the days before the flood, they were eating and drinking, marrying and giving in marriage, until the day that Noah entered the ark, <sup>39</sup> and did not know until the flood came and took them all away, so also will the coming of the Son of Man be.  <strong>Matthew 24:36-39</strong></p>
<p> According to Jesus, the <em>Second Coming</em> is just as real as the “<em>the days of Noah</em>”.  So if Noah and flood were not real, neither is the Second Coming. The attack on Noah’s ark is an attack on the Bible both Old and New Testaments.  To reject the flood account of scripture leads us to reject the Bible as a whole.  This is the reason we need to defend the case for a “Literal” flood.</p>
<p align="center"> <span style="text-decoration: underline;">Is there evidence for a worldwide flood?</span></p>
<p><strong> </strong><sup>5</sup> For this they willfully forget: that by the word of God the heavens were of old, and the earth standing out of water and in the water, <sup>6</sup> <strong><span style="text-decoration: underline;">by which the world <em>that</em> then existed perished, being flooded with water</span></strong>. <sup>7</sup> But the heavens and the earth <em>which</em> are now preserved by the same word, are reserved for fire until the Day of Judgment and perdition of ungodly men.  <strong>2 Peter 3:-7</strong></p>
<p> The evidence for a worldwide flood is overwhelming for those willing to examine the evidence.  What the Bible tells us happened is validated in the fossil and geologic records.  All throughout the earth we find massive amounts of sedimentary deposits that were left by a worldwide flood.</p>
<p> <strong>1. <span style="text-decoration: underline;">Sedimentary Deposits.</span></strong></p>
<p><img src="/images/25-Reasons/9-Worldwide-flood-Evidence/Oil-deposits-worldwide-flood.JPG" border="0" alt="Oil-deposits-worldwide-flood" title="Oil-deposits-worldwide-flood" align="left" />These are deposits that are left as the result of sediment from bodies of water.  Sedimentary deposits include, Coal, Oil, Limestone, shale and other types of material as result upheavals in the world. Ask yourself the question, where did oil and coal come from?  How did they get beneath the earth surface, including the ocean?  Where did Limestone come from? </p>
<p>            Oil is also called “Fossil fuels” because Oil is made up of dead animal and vegetable matter.  How did dead animals and vegetation get under thousands of feet earth surface? Well the answer is simple if you have a biblical worldview; they are sedimentary deposits of a worldwide flood which covered the earth.  Coal like Oil is also from dead living matter now part of the earth <img src="/images/25-Reasons/9-Worldwide-flood-Evidence/Grand-Canyon-Sedimentary-flood-evidence.JPG" border="0" alt="Grand-Canyon-Sedimentary-flood-evidence." title="Grand-Canyon-Sedimentary-flood-evidence." align="right" />surface being mined now as fuel. Both Coal and Oil can be found throughout the earth, at various levels of the earth surface.</p>
<p> <strong><em><span style="text-decoration: underline;">2. Limestone</span></em></strong></p>
<p>            Limestone is another type of stone which was once living organisms including coral and other types of shell <img src="/images/25-Reasons/9-Worldwide-flood-Evidence/Limestone-cliffs-worldwide-flood.JPG" border="0" alt="Limestone-cliffs-worldwide-flood" title="Limestone-cliffs-worldwide-flood" align="left" />life.  All throughout the world Limestone is found in abundant quantities.  How did this mass of life get accumulated and deposited?  Simple, the Bible tells us a worldwide flood destroyed all life on the surface of the earth, massive upheavals would have also affected the oceans causing the limestone deposits we have today.  The Limestone Cliffs of Dover are power example to the extent of life before the flood.</p>
<p>Sedimentary layers are deposited all over the earth showing the remains of the water flow as flood waters receded after the flood.</p>
<p>  <strong><span style="text-decoration: underline;">3. Whale and shell remains</span></strong></p>
<p><img src="/images/25-Reasons/9-Worldwide-flood-Evidence/Whale-bones-Andes-Mountain.JPG" border="0" alt="Whale-bones-Andes-Mountain" title="Whale-bones-Andes-Mountain" align="left" />The Bible tells us that waters covered the earth, even to the highest mountain.  Fifteen cubits is 22-feet. So does the evidence affirm what the Bible says? </p>
<p><strong>Gen 7:19-20 </strong>(19)  And the waters prevailed so mightily on the earth that all the high mountains under the whole heaven were covered. (20)  The waters prevailed above the mountains, covering them fifteen cubits deep.</p>
<p align="center"> <em>Whales on mountain tops and deserts</em></p>
<p> So if that is the case, do we find sea animals in places they should not be?  The answer is yes.  Whale bones have been found at the tops of mountains along with sea shell deposits; this would confirm the biblical account of worldwide events.   Here are two examples of whale skeletons left behind as flood waters receded.  The first one is on the Andes Mountain and the other is in the desert of Egypt. How did these get to the<img src="/images/25-Reasons/9-Worldwide-flood-Evidence/Whale-bones-Gobi-Desert.JPG" border="0" alt="Whale-bones-Gobi-Desert" title="Whale-bones-Gobi-Desert" width="216" height="162" align="right" /> tops of the mount or desert in Egypt? </p>
<p> <em><span style="text-decoration: underline;">Clam s</span></em><img src="/images/25-Reasons/9-Worldwide-flood-Evidence/Sir-Edmond-Hillary.JPG" border="0" alt="Sir-Edmond-Hillary" title="Sir-Edmond-Hillary" width="141" height="172" align="left" /><em><span style="text-decoration: underline;">hells on Mt. Everest, the tallest mountain</span></em></p>
<p>             Also in addition to whale bones sea shells have been found at the top of Mt. Everest the highest mountain on earth.  Sir Edmond Hillary in 1953 climbed to the top of the mountain and recorded find sea shells and other sedimentary rock at the top.</p>
<p> </p>
<p> </p>
<p><strong>4. Bent Rock Layers</strong></p>
<p><strong> </strong>The fossil-bearing geologic record consists of tens of thousands of feet of sedimentary layers, though not all these layers are found everywhere around the globe, and their thickness varies from place to place. At most locations only a small portion is available to view, such as about 4,500 feet (1371 m) of strata in the walls of the Grand Canyon.</p>
<p><img src="/images/25-Reasons/9-Worldwide-flood-Evidence/Bent-Rock-Layers.JPG" border="0" alt="Bent-Rock-Layers" title="Bent-Rock-Layers" align="left" /> Uniformitarian (long-age) geologists believe that these sedimentary layers were deposited and deformed over the past 500 million years. If it really did take millions of years, then individual sediment layers would have been deposited slowly and the sequences would have been laid down sporadically. In contrast, if the global cataclysmic Genesis Flood deposited all these strata in a little more than a year, then the individual layers would have been deposited in rapid succession, one on top of the other.</p>
<p> Do we see evidence in the walls of the Grand Canyon that the sedimentary layers were all laid down in quick succession? Yes, absolutely!</p>
<p> The previous article in this series documented the lack of evidence for slow and gradual erosion at the boundaries between the sediment layers. This article explores evidence that the entire sequence of sedimentary strata was still soft during subsequent folding, and the strata experienced only limited fracturing. These rock layers should have broken and shattered during the folding, unless the sediment was still relatively soft and pliable.</p>
<p style="text-align: center;"><strong><em> Solid Rock Breaks When Bent</em></strong></p>
<p> When solid, hard rock is bent (or folded) it invariably fractures and breaks because it is brittle (Figure 1) Rock will bend only if it is still soft and pliable—“plastic” like modeling clay or children’s Playdough. If such modeling clay is allowed to dry out, it is no longer pliable but hard and brittle, so any attempt to bend it will cause it to break and shatter.</p>
<p>When water deposits sediments in a layer, some water is left behind, trapped between the sediment grains. Clay particles may also be among the sediment grains. As other sedimentary layers are laid on top of the deposits, the pressure squeezes the sedimentary particles closer together and forces out much of the water. The earth’s internal heat may also remove water from the sediment. As the sediment layer dries out, the chemicals that were in the water and between the clay particles convert into a natural cement. This cement transforms the originally soft and wet sediment layer into a hard, brittle rock layer.</p>
<p><img src="/images/25-Reasons/9-Worldwide-flood-Evidence/Tree-Vertical-Sedimentary-Layers.JPG" border="0" alt="Tree-Vertical-Sedimentary-Layers" title="Tree-Vertical-Sedimentary-Layers" width="177" height="221" align="left" />This process, known technically as diagenesis, can be exceedingly rapid.<a href="https://answersingenesis.org/geology/rock-layers/rock-layers-folded-not-fractured/#fn_2" title="Footnote 2">2</a> It is known to occur within hours but generally takes days or months, depending on the prevailing conditions. It doesn’t take millions of years, even under today’s slow-and-gradual geologic conditions.</p>
<p><strong><em><span style="text-decoration: underline;">5. Vertical Trees through Coal Sediment</span></em></strong></p>
<p>How can a fossilized tree stand vertical through horizontal coal deposits? This is<img src="/images/25-Reasons/9-Worldwide-flood-Evidence/Tree-Vertical-Sedimentary-Layers2.JPG" border="0" alt="Tree-Vertical-Sedimentary-Layers2" title="Tree-Vertical-Sedimentary-Layers2" width="241" height="349" align="right" /> evidence for catastrophic sedimentary event such as a flood. The coal did not develop around a tree for millions of years, while the tree stood still. There are countless examples of these type of remains which can only be explained by a single event. This is known as "Polystrate Fossil"</p>
<p> </p>
<p> </p>
<p>-----</p>
<p>https://en.wikipedia.org/wiki/Polystrate_fossil</p>
<p>http://www.icr.org/article/classic-polystrate-fossil/</p>
<p>http://creationtoday.org/polystrate-fossils/</p></div>
</div>
<div class="cleared"></div>
<div class="art-postfootericons art-metadata-icons">
<span class="art-postcategoryicon">Category: <span class="art-post-metadata-category-name"><a href="/index.php/25-reasons-to-believe">25 Reasons to Believe</a></span></span>
</div>
</div>

		<div class="cleared"></div>
    </div>
</div>
</div>
  <div class="cleared"></div>
</div>
<div class="art-layout-cell art-sidebar2">
        <div class="art-box art-block">
            <div class="art-box-body art-block-body">
        
                        <div class="art-box art-blockcontent">
            <div class="art-box-body art-blockcontent-body">
        
        

<div class="custom"  >
	<p><a href="http://www.myterm.com/" target="_blank"><img src="/images/ads/Myterm-1.JPG" border="0" alt="Myterm.com-ad" title="Myterm.com-ad" /></a></p></div>

        
        		<div class="cleared"></div>
            </div>
        </div>
        
        
        		<div class="cleared"></div>
            </div>
        </div>
        

  <div class="cleared"></div>
</div>

        </div>
    </div>
</div>
<div class="cleared"></div>


<div class="art-footer">
    <div class="art-footer-body">
                        <div class="art-footer-text">
                                        <p><a href=http://www.truthnet.org/index.php/contact/who-is-truthnet-org>Who are we?</a> |  <a href="#">Donate</a></p><p>Copyright © 2012. All Rights Reserved.</p>

                                                        </div>
        <div class="cleared"></div>
    </div>
</div>

    <div class="cleared"></div>
    </div>
</div>
<div class="cleared"></div>
<p class="art-page-footer"></p>

    <div class="cleared"></div>
</div>
</div>

</body>
</html>

